[PSVita] #LetMaiDie pour jouer aux derniers jeux sur les anciens FirmWare

452 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
PS Vita Psp
[PSVita] #LetMaiDie pour jouer aux derniers jeux sur les anciens FirmWare

Pour ceux qui ont connu la scène PSVita depuis ses débuts, vous devez surement être familier avec le mot #MaiDump, des dumps spécifiques de jeux qui sont apparus rapidement après la sortie du Hack Henkaku 3.60. Aujourd'hui la plupart des Dumps qu'on trouve sur Internet sont issus du plugin NoNpDRM, et avec l'arrivée de H-ENcore, les utilisateurs ont préféré mettre à jour au dernier firmware pour profiter des derniers jeux. Cependant, beaucoup sont restés sur le FirmWare 3.60, sans pouvoir profiter de ces jeux.

C'est la qu'intervient #LetMaiDie (Laissez Mai Mourir) qui va vous permettre de jouer aux derniers jeux sur des anciens FirmWare.

 

Maintenant les jeux du derniers FirmWare 3.68 peuvent désormais être joués sur 3.60. Pour pouvoir profiter de cette méthode, tout ce que vous avez à faire est de récupérer le RePatch récemment mis à jour, et de l'installer sur votre PSVita (en le mettant dans le dossier tai et en l'ajoutant sous l'entrée kernel du fichier de configuration), puis de récupérer un pack de compatibilité, de l'extraire et de le déplacer dans le dossier ux0:/repatch/titleid de votre PSVita.

 

Ceci est orienté vers la prise en compte du potentiel des MOD de jeux, mais vous permet également d'exécuter des dumps de nouveaux jeux en FirmWare 3.68 sur d'anciens FirmWare.

 
Télécharger le RePatch : https://github.com/d...reDux0/releases
 
Télécharger le pack de compatibilté : https://gitlab.com/n...s_compati_packs
 
 
Vendredi 27 Juillet 2018, 14:07 par Jackpot3000
Source : gbatemp.net
27 juillet 2018, 14:56
Approuver ce commentaire (+1)
Génial merci
Répondre à ce commentaire
27 juillet 2018, 15:05
Approuver ce commentaire (+1)
+1
Yes merci pour ma PSVita 3.60 henkaku enso ! Je vais pouvoir jouer au jeu de 3.68 sur ma 3.60 :P

MERCI ! MERCI ! MERCI ! :D
Répondre à ce commentaire
27 juillet 2018, 15:07
Approuver ce commentaire (+1)
+2
Il y à des jeux sup à 3,60 ?
Répondre à ce commentaire
27 juillet 2018, 15:08
Approuver ce commentaire (+1)
+1

Il y à des jeux sup à 3,60 ?


Oui comme meme :P
Répondre à ce commentaire
27 juillet 2018, 15:43
Approuver ce commentaire (+1)
+5

Il y à des jeux sup à 3,60 ?


Oui comme meme :P


putain d’illettré... XD XD XD ... QUAND même !
Répondre à ce commentaire
27 juillet 2018, 16:59
Approuver ce commentaire (+1)
Cool merci bien!
Répondre à ce commentaire
27 juillet 2018, 18:34
Approuver ce commentaire (+1)
Un petit tuto serait cool car j'ai essayé en suivant la démarche et ça ne semble pas fonctionner... Erreur C1-6703-6 au lancement du backup PCSE01153

J'ai bien vérifier j'ai bien tout configuré et les fichiers sont bien au bon emplacement :-/
Répondre à ce commentaire
Utilisateur en ligne
27 juillet 2018, 18:46
Approuver ce commentaire (+1)
Excellent !!
Répondre à ce commentaire
27 juillet 2018, 18:57
Approuver ce commentaire (+1)
Merci bien
Répondre à ce commentaire
27 juillet 2018, 19:08
Approuver ce commentaire (+1)
Quelqu'un a une liste des jeux qui demandent le firmware 3.60+
Répondre à ce commentaire
27 juillet 2018, 19:10
Approuver ce commentaire (+1)
+1
Voila liste des jeux ou un patch existe : https://gitlab.com/n...ter/entries.txt
Répondre à ce commentaire
27 juillet 2018, 20:25
Approuver ce commentaire (+1)

Il y à des jeux sup à 3,60 ?


Oui comme meme :P


putain d’illettré... XD XD XD ... QUAND même !


Mdr les erreurs d'orthographe avec moi c'est la merde XD
Répondre à ce commentaire
27 juillet 2018, 20:56
Approuver ce commentaire (+1)
Salut, cela fait un moment que je n'ai pas touché a ma vita ( en 3.60 avec henkaku ) du coup 2 petites questions :
- Le psn et le multi est toujours dispo ?
- Quelqu'un connaîtrait un site ou l'on peut trouver les dump de jeux récent ( par mp vu que c'est pas bien de télécharger :D )
Merci.
Répondre à ce commentaire
27 juillet 2018, 22:11
Approuver ce commentaire (+1)
+1

Salut, cela fait un moment que je n'ai pas touché a ma vita ( en 3.60 avec henkaku ) du coup 2 petites questions :
- Le psn et le multi est toujours dispo ?
- Quelqu'un connaîtrait un site ou l'on peut trouver les dump de jeux récent ( par mp vu que c'est pas bien de télécharger :D )
Merci.


- oui
- les dumps n'existent plus. Google NoNpDrm.

Merci aux devs
Répondre à ce commentaire
27 juillet 2018, 22:32
Approuver ce commentaire (+1)
+2

 

Salut, cela fait un moment que je n'ai pas touché a ma vita ( en 3.60 avec henkaku ) du coup 2 petites questions :
- Le psn et le multi est toujours dispo ?
- Quelqu'un connaîtrait un site ou l'on peut trouver les dump de jeux récent ( par mp vu que c'est pas bien de télécharger :D )
Merci.


- oui
- les dumps n'existent plus. Google NoNpDrm.

Merci aux devs

 

 

Les dumps vkp existent encore, même pour les jeux 3.68 compatible 3.60 avec leur dernières MAJ, regarde du coté de google et tape pandos

 

Tu trouveras ton bonheur @Mokazel

Répondre à ce commentaire
27 juillet 2018, 22:57
Approuver ce commentaire (+1)
+1
Ça s'est cool pour moi qui n'a pas envie de passer ma vita 3.60 sous h-encore pour le moment :D
Répondre à ce commentaire
27 juillet 2018, 23:07
Approuver ce commentaire (+1)
+3

Salut, cela fait un moment que je n'ai pas touché a ma vita ( en 3.60 avec henkaku ) du coup 2 petites questions :
- Le psn et le multi est toujours dispo ?
- Quelqu'un connaîtrait un site ou l'on peut trouver les dump de jeux récent ( par mp vu que c'est pas bien de télécharger :D )
Merci.


- oui
- les dumps n'existent plus. Google NoNpDrm.

Merci aux devs

Les dumps vkp existent encore même pour les jeux 3.68 avec leur dernières MAJ, regarde du coté de google et tape pandos


Windows 95 existe aussi encore mais bon...
L'objectif de #LetMaiDump est de ne plus avoir à utiliser du tout les dumps MaiDump et Vitamin.
Répondre à ce commentaire
27 juillet 2018, 23:32
Approuver ce commentaire (+1)
Merci pour vos réponse et merci kuwabara pour le site ;)
Répondre à ce commentaire
28 juillet 2018, 00:31
Approuver ce commentaire (+1)

Salut, cela fait un moment que je n'ai pas touché a ma vita ( en 3.60 avec henkaku ) du coup 2 petites questions :
- Le psn et le multi est toujours dispo ?
- Quelqu'un connaîtrait un site ou l'on peut trouver les dump de jeux récent ( par mp vu que c'est pas bien de télécharger :D )
Merci.


- oui
- les dumps n'existent plus. Google NoNpDrm.

Merci aux devs

Les dumps vkp existent encore même pour les jeux 3.68 avec leur dernières MAJ, regarde du coté de google et tape pandos


Windows 95 existe aussi encore mais bon...
L'objectif de #LetMaiDump est de ne plus avoir à utiliser du tout les dumps MaiDump et Vitamin.



Jeux direct de sony? faut bien choper le jeu quelque part non?

En tous cas tout vraiment super. Super news merci.
Répondre à ce commentaire
28 juillet 2018, 00:40
Approuver ce commentaire (+1)
+1
Salut a tous, j ai chopé un tuto sur un autre site, je suis passé par google traduction pour allé plus vite (vue l' heure je me permet de ne pas me foulé ), e1. Téléchargez le plugin repatch et placez-le dans votre dossier plugins (dans mon cas, c'était ur0: tai /)
2. Modifiez le fichier config.txt pour inclure le nouveau plugin (dans mon cas c'était ur0: tai / repatch_4.skprx)
3. Créer un dossier repatch sur ux0.
4. Créez un dossier pour le jeu que vous aimeriez jouer (pour Zanki Zero, j'ai créé ux0: repatch / PCSG01113)
5. Téléchargez le pack de compatibilité pour votre jeu depuis https://gitlab.com/n...s_compati_packs (pour Zanki Zéro, le pack était PCSG01113)
6. Renommez le fichier .ppk téléchargé en .zip, décompressez-le et déplacez le contenu dans le dossier de jeu de repatch créé (généralement un fichier eboot.bin et d'autres fichiers / dossiers).
7. Téléchargez le jeu en utilisant un navigateur NPS et placez-les dans le dossier de l'application sur votre dossier uX0 (des correctifs supplémentaires et DLC peuvent être téléchargés en utilisant NPS Browser).
8. Dans VitaShell actualisez Livearea.
9. Ça devrait être ça. Dès que vous accédez au menu principal de Vita, le jeu devrait apparaître et fonctionner sur tous les systèmes fonctionnant sous 3.60 ou 3.65.
n tout cas cela fonctionne.
Répondre à ce commentaire
28 juillet 2018, 00:42
Approuver ce commentaire (+1)
+1
ah et je suis passé par autoplugin.vpk pour installé repatch cela va beaucoup plus vite.
https://github.com/t...plugin/releases
Répondre à ce commentaire
28 juillet 2018, 06:55
Approuver ce commentaire (+1)
jaimerais savoir si je desonstalle henkaku enso .. comemt faire et jaimerais savoir si je vais rester en 3.60 et aussi autre question... jai un compte lié qui nest pas le mien. et quan je me branche sur mon compte je vois erruer compte lié, je suis novice dans le jilbreaak merci de votre aide.
Répondre à ce commentaire
28 juillet 2018, 11:11
Approuver ce commentaire (+1)
+1

jaimerais savoir si je desonstalle henkaku enso .. comemt faire et jaimerais savoir si je vais rester en 3.60 et aussi autre question... jai un compte lié qui nest pas le mien. et quan je me branche sur mon compte je vois erruer compte lié, je suis novice dans le jilbreaak merci de votre aide.

1 - Tu désinstalles Enso en relançant l'installateur d'Enso (et tu choisis donc de le désinstaller)
2 - Tu resteras en 3.60, concernant le compte, crée-en un nouveau en utilisant cette DNS 212.47.229.76 (source : https://henkaku.xyz/usage/)

Mais pourquoi veux-tu désinstaller Enso en 3.60 au fait ?! Je ne sais pas si tu es tenté par h-encore (3.65 et 3.68) mais je te conseille de rester en 3.60.

Edit : Je réalise que tu as déjà un nouveau compte, pour délier l'ancien il me semble que tu peux le faire par le recovery, mais tu vas peut-être devoir la réinitialiser complètement. Et dans ce cas désinstalles Enso avant effectivement (et récupère d'éventuels fichiers à sauvegarder : saves...). Puis tu crées à nouveau le compte que tu utilisais avant avec la DNS citée.
Répondre à ce commentaire
28 juillet 2018, 11:23
Approuver ce commentaire (+1)
cool merci. et je voudrais savoir si on pouvait jouer aux backups en ligne sans avoir de probleme
Répondre à ce commentaire
28 juillet 2018, 18:11
Approuver ce commentaire (+1)
Perso j'ai test avec Shantae et effectivement le jeu démarre bien par contre gros soucis, lorsque je tente de mettre à jour le jeu.J'ai un message d'erreur au lancement et du coup impossible de jouer avec la dernière version (dlc, correctif ect). Si quelqu'un une piste je suis preneur, si tu passes par la Celeste :)

Edit : Problème résolu :3
Répondre à ce commentaire
28 juillet 2018, 19:18
Approuver ce commentaire (+1)
+1

Il y à des jeux sup à 3,60 ?


Oui comme meme :P


putain d’illettré... XD XD XD ... QUAND même !

on dit ça dans le sud, putain d'inculte.
Répondre à ce commentaire
28 juillet 2018, 20:56
Approuver ce commentaire (+1)

Il y à des jeux sup à 3,60 ?


Oui comme meme :P


putain d’illettré... XD XD XD ... QUAND même !

on dit ça dans le sud, putain d'inculte.


c'est pas parce que dans le sud on le dis, que c'est bon... XD XD XD
Répondre à ce commentaire
29 juillet 2018, 11:23
Approuver ce commentaire (+1)

Il y à des jeux sup à 3,60 ?


Oui comme meme :P


putain d’illettré... XD XD XD ... QUAND même !

on dit ça dans le sud, putain d'inculte.


c'est pas parce que dans le sud on le dis, que c'est bon... XD XD XD


à la limite tu peux le dire mais pas l'écrire "come sa"
Répondre à ce commentaire
15 août 2018, 16:36
Approuver ce commentaire (+1)
Perso j'ai tout installer comme il fallait enfin j'espère mais même avec ça YS8 ne veux toujours pas fonctionné il fait l'erreur je suis sous Enso Henkaku 3.60 avec une SD2Vita ça serait pas a cause de ça ?
Répondre à ce commentaire
22 août 2018, 12:31
Approuver ce commentaire (+1)

Perso j'ai tout installer comme il fallait enfin j'espère mais même avec ça YS8 ne veux toujours pas fonctionné il fait l'erreur je suis sous Enso Henkaku 3.60 avec une SD2Vita ça serait pas a cause de ça ?

je viens de tester avec GAROU: MARK OF THE WOLVES sous enso 3.60 et ça fonctionne impecc.
SD2Vita installé aussi

merci aux Devs et merci pour la news
Répondre à ce commentaire
08 janvier 2019, 00:18
Approuver ce commentaire (+1)
Bonsoir à tous.
Je n'arrive pas à lancer les jeux qui ont besoin d'être patché, à chaque fois j'ai le message C1-6703-6.
J'ai une PS Vita Slim avec Henkaku en 3.60 et une carte SD2Vista.
J'ai installé Autoplugin et PKGj. Je télécharge Iconoclast par exemple, puis le patch, puis refresh le liveArea et la bulle du jeu apparait bien mais, le jeu ne se lance pas...
Est ce que quelqu'un pourrait m'aider s'il vous plait ?
Merci.
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer