[Obsolète] Jouer aux jeux 5.55 sur CF 5.03, Eboot Patcher 1.00

427 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux

Vous vous demandez comment faire tourné des jeux demandant un firmware 5.55 sur une PSP équipée d'un CF 5.03 ou CF 5.00M33 sans pour autant devoir la mettre à jour ? Suivez ce tutoriel :)

 

Tout le monde a entendu parlé du "Game Decrypter" de Yoshiro, qui permettait de faire tourner un jeu PSP qui requiert le firmware 5.55 d'installé sur un CF 5.50 GEN-B ou 5.00M33? c'est au tour de MC707 de nous propose un patch !

 

Pour cela, il vous suffit de :

 

1. Faire le backup de votre UMD (cf. http://www.logic-sun...-votre-psp.html )

2. Mettre le .iso sur votre PC

3. L'extraire avec UMDGen (cf. http://www.logic-sun...dgen-v4-00.html )

4. Patchez une première fois le eboot.bin avec le "Game Decrypter" de Yoshiro

5. Puis le Re-Patchez le eboot déjà patché ! avec "Eboot Patcher 1.00" ( http://www.megaupload.com/?d=4V41NDD2 )

6. Reconstruisez l'iso avec UMDGen. (cf . Tuto en construction )

7. Mettez le .iso sur votrememorystick ( ms0:/ISO/ )

 

 

Profitez des derniers jeux sur votre PSP 5.00M33 ou 5.03Gen-B.

Posté : jeudi 08 octobre 2009, 01:47 par NoSKilL.
08 octobre 2009, 10:41
Approuver ce commentaire (+1)
Encore une fois, merci d'agrémenter vos tutos de photos.

Sans ça le tuto est "fade".

D'ailleurs Artik, je me demande où est l'utilité de valider des tutos sans photo.
Répondre à ce commentaire
08 octobre 2009, 16:32
Approuver ce commentaire (+1)

Encore une fois, merci d'agrémenter vos tutos de photos.
Sans ça le tuto est "fade".
D'ailleurs Artik, je me demande où est l'utilité de valider des tutos sans photo.

La fonction n'est pas codée ;) mais c'est bientôt finit :P
NoSkill m'a justement demandé qd c'était fait, pour pouvoir l'éditer.
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer