6.60 ME Installer : installer le CFW 6.60ME1-2 depuis une PSP en OFW

ABONNEMENT XBOX LIVE
[ -40% ] envoi immédiat !
536 visiteurs sur le site
29 sur la shoutbox
Fr / En

PS Vita Psp

La boucle est bouclée, en tous cas pour les CFW ME. En effet, grâce au KXploit de Some1, Neur0n vient de mettre à jour et à disposition son installer pour firmware officiel, un moyen simple d'installer son 6.60ME directement depuis le firmware officiel 6.60. Une très bonne nouvelle pour tous ceux qui sont passés en 6.60 officiel, avec une PSP flashable, mais qui n'ont pas de batterie pandora pour revenir dans l'underground. Ne reste plus maintenant qu'à attendre les LCFW 6.60LME.

 

Installation :

 

- Placer le dossier ME_Installer dans le dossier PSP/GAME de votre MS, puis lancer l'installer comme tout jeu.

 

Caractéristiques : (Traduction : Kalidor de Tgames, merci)

 

- Support des homebrews non signés

- Support des plugins

- Support des isos drivers (M33driver, NP9660driver, OEdriver, NormalDriver et MEdriver).

- Support des UMD video

- Support des notices d'utilisations modifiés des jeux PSOne

- Déblocage du format video avc (480X272)

- Déblocage du niveau de la luminosité

- Déblocage de la mémoire max pour les homebrews (seulement pour les slims)

- Déblocage des couleurs de la PSP slim sur toutes les PSPs (besoin de préparer le fichier bmp)

- Déblocage des couleurs des PSPs slim pour toutes les PSPs

- Support de la charge de la batterie par USB

- Support du changement de la vitesse du CPU

- Support de l'option pour cacher les fichiers PIC0,PNG,PIC1 et PNG

- Support des Flash 0/1/2/3/UMD par USB

- Support pour changer la région de la psp

- Support de la possibilité de pandoriser et depandoriser la batterie dans le recovery menu

- Support de la lecture de module non signés

- Support de la lecture de packets de module

Mardi 30 Août 2011, 21:59 par Keneda.
Source : twitter.com
30 août 2011, 22:00
Approuver ce commentaire (+1)
Merci pour l'info !
Keneda toujours là quand il s'agit de Neur0n XD
Répondre à ce commentaire
30 août 2011, 22:00
Approuver ce commentaire (+1)
merci pour l'info

erreur : 6.60 ME Installer : installer le CFW 6.60ME1-2 depuis une PSP en CFW

plutôt : 6.60 ME Installer : installer le CFW 6.60ME1-2 depuis une PSP en OFW

on peut maintenant facilement installer le CFW ME 6.60 sur une PSP compatible directement sur le firmware officiel 6.60
Répondre à ce commentaire
30 août 2011, 22:06
Approuver ce commentaire (+1)
Je plussoie crash251
Répondre à ce commentaire
30 août 2011, 22:06
Approuver ce commentaire (+1)
Encore un C/C sans source
Répondre à ce commentaire
30 août 2011, 22:10
Approuver ce commentaire (+1)
Merci pour l'info.
Répondre à ce commentaire
30 août 2011, 22:15
Approuver ce commentaire (+1)
cool bonne nouvelle pour les possesseurs de PSP :)
Répondre à ce commentaire
30 août 2011, 22:25
Approuver ce commentaire (+1)
Un merci à Kalidor qui trad un max de news , meme pas , un ajout en source , meme pas !

Les mecs , je vais chercher des news , je les traduis , je transforme les versions eng en fr , si je prends un info , d'un mec qui a passer un moment à la faire , je mets un remerciement ou l'adresse de son site.


Bien sur que la source est le twitter de neurOn , mais alos faut mettre le changelog et les fonctionnalites en anglais.
Répondre à ce commentaire
30 août 2011, 23:39
Approuver ce commentaire (+1)
Kalidor :
1) la news est rédigée par moi-même, sans autre source que le twitt de Neur0n, je n'ai rien copié où que ce soit,
D'ailleurs, je mets un point d'honneur à faire toute mes news moi-même, sans même me servir de mes anciennes news comme modèle!
2) la "trad des fonctionnalités" (tu veux parler des "caractéristiques" je suppose), ce n'est pas moi qui l'ai mise.

Alors sois un peu plus clair dans tes revendications, ou choisis une autre news pour les afficher, car là, ce n'est vraiment pas le bon endroit, ou alors je ne comprends pas ce que tu dis!

Et pour finir, le titre de la news que j'avais mis (@Crash251 et Mouchkipet) est "6.60ME Installer pour OF6.60" et non "6.60 ME Installer : installer le CFW 6.60ME1-2 depuis une PSP en CFW ".
Répondre à ce commentaire
30 août 2011, 23:52
Approuver ce commentaire (+1)
Heu, Keneda : L'image de la news vient de ou alors XD

Franchement tu nie en bloque alors que sa sert a rien l'image de la news c'est celle de Kalidor lui même.

Et donc j'imagine que la Trad des caractéristique aussi ...
Répondre à ce commentaire
30 août 2011, 23:57
Approuver ce commentaire (+1)
Je n'ai simplement pas mis d'image quand j'ai rédigé ma news (pour une fois...), c'est la personne qui a validé la news qui l'a mise.
Tout comme je n'ai pas mis de caractéristiques, puisque cette news traite d'un installeur (et non du CFW décrit dans lesdites caractéristiques ici présentes), dont la seule caractéristique est d'installer sur OFW.
Répondre à ce commentaire
31 août 2011, 00:05
Approuver ce commentaire (+1)
Non mais la news en gros c'est j3ff qu'il l'a fait car il rajoute l'image de la news, des information pour moi je trouve que d’après ce que tu as dit tu as juste écrit l'intro le reste et écrit pas J3FF donc franchement... la news se complète assez facilement

Une questions pas méchante tu l'as fait à quel heure la news ?

Après je te crois ne tkt pas mais je n'aurai pas pu le devinez que tu aurai pas mis d'image et les caractéristique
Répondre à ce commentaire
31 août 2011, 00:12
Approuver ce commentaire (+1)
Ecoute, je ne suis pas du genre à noter l'heure où je fais les chosses...
Disons que je l'ai postée vers 18h

Tout ce que je te dis, c'est que cette partie (que l'on appelle communément le "corps de la news") :

La boucle est bouclée, en tous cas pour les CFW ME. En effet, grâce au KXploit de Some1, Neur0n vient de mettre à jour et à disposition son installer pour firmware officiel, un moyen simple d'installer son 6.60ME directement depuis le firmware officiel 6.60. Une très bonne nouvelle pour tous ceux qui sont passés en 6.60 officiel, avec une PSP flashable, mais qui n'ont pas de batterie pandora pour revenir dans l'underground. Ne reste plus maintenant qu'à attendre les LCFW 6.60LME.

Installation :

- Placer le dossier ME_Installer dans le dossier PSP/GAME de votre MS, puis lancer l'installer comme tout jeu.

Ben elle est de moi, et de moi seul.
Le reste, ce n'est pas mon problème, je propose une news, si elle est publiée comme telle, ou modifiée entre temps, je n'y suis pour rien, je ne suis ni admin, ni modo, ni newser!
Le fait est qu'elle a été modifiée (titre et "caractéristiques"), et l'image ajoutée, mais ce n'est pas de mon ressort.
Et si j'avais voulu les mettre, je n'aurais pas eu besoin de copier la traduction des caractéristiques "by Kalidor"...
Répondre à ce commentaire
31 août 2011, 00:23
Approuver ce commentaire (+1)
Calme toi nous parlons tranquillement pour la news si tu l'as poster vers 18h de toutes manière Tgames ne l'avais pas encore poster.

Donc voilà dans cette affaire tu est clean. mais moi je doutait car l'image et la trad sont les même je pensais au début (et non plus maintenant) que tu avais fait un C/C des caractéristique.

Voilà c'est tout (MP Moi si tu veux rajouter autre chose ;) )
Répondre à ce commentaire
31 août 2011, 00:27
Approuver ce commentaire (+1)
Moi je suis calme, contrairement à mon accusateur, mais me faire insulrer, alors que je met un point d'honneur à essayer d'être original dans MES news...
Comme dit plus haut, en effet, ça me met les nerfs juste au bord...
Mais bon, je ne souhaite pas passer en prévisu pour des calomnies, alors je reste "correct".

PS : et "TGame", je ne connaissais même pas, et d'ailleurs, cette histoire ne me donne surement pas envie de connaitre...
Pis de toute façon, je n'ai jamais eu besoin, ni n'aurai jamais besoin d'un quelconque site pour suivre Neur0n.
Je suis Neur0n depuis le début, et jusqu'à la fin je le suivrai, à la source, donc sur son twitter.
Répondre à ce commentaire
31 août 2011, 05:35
Approuver ce commentaire (+1)
merci keneda
Répondre à ce commentaire
31 août 2011, 06:31
Approuver ce commentaire (+1)
merci pour l'info
Répondre à ce commentaire
31 août 2011, 08:07
Approuver ce commentaire (+1)
merci de l info
Répondre à ce commentaire
31 août 2011, 08:15
Approuver ce commentaire (+1)
ça, c'est fait :)
Répondre à ce commentaire
31 août 2011, 08:49
Approuver ce commentaire (+1)
pas mal, je vais essayé ce soir...
Répondre à ce commentaire
31 août 2011, 09:13
Approuver ce commentaire (+1)
Merci Keneda .
Il me reste qu'a attendre le LCFW 6.60LME pour passer au 6.60 .
Répondre à ce commentaire
31 août 2011, 10:25
Approuver ce commentaire (+1)
A tester!
Quelqu'un pourra me dire si cela marche? Merci
Répondre à ce commentaire
31 août 2011, 10:52
Approuver ce commentaire (+1)
merci pour la news qui est intéressante
Répondre à ce commentaire
31 août 2011, 11:01
Approuver ce commentaire (+1)
es-ce que ca marchera avec PSP 3004 ?
Répondre à ce commentaire
31 août 2011, 12:06
Approuver ce commentaire (+1)
Ne fonctionne qu'avec les PSP 1K/2kv1,v2
Répondre à ce commentaire
31 août 2011, 12:14
Approuver ce commentaire (+1)
dites certains auraient des infos sur la compatibilitée vis vis a de " vieux " homebrews ? genre AFKIM, Rin, gpsp KAI, si ils fonctionenent toujours, j'aimerai bien upgrader mais sans perdre la possibilitée de les lancés :x
Répondre à ce commentaire
31 août 2011, 13:00
Approuver ce commentaire (+1)
Par vieux homebrews, tu entends quoi? Des homebrews en Kernel 1.5?
Si c'est le cas, le CFW 6.60ME est fournis avec le plugin "LEDA" mis à jour spécialement pour par Neur0n, qui permet de faire tourner les HB Kernel 1.5 sur 6.60ME.

Sinon, le meilleur moyen de savoir, c'est de tester toi même :)
Répondre à ce commentaire
31 août 2011, 13:31
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
31 août 2011, 16:22
Approuver ce commentaire (+1)
Mea Culpa, mes excuse Kalidor, merci pour la traduction, Keneda merci je ne voulais pas dénaturer ta news.

Quand plusieurs news sur le même sujet sont proposées en même temps je ne prend pas la première qui est proposée mais la plus complète, et/ou claire et /ou mieux rédigée. Si des infos supplémentaires existent dans une autre news, je les fusionne, dans l’intérêt de la communauté pour avoir le maximum d'info. En général je remercie toujours les auteurs lors des mise à jour.
Répondre à ce commentaire
31 août 2011, 17:15
Approuver ce commentaire (+1)
Pas de problème JEFF, tant que le corps de la news que je rédige reste le mien pour l'essentiel, ça ne me dérange pas que vous y apportiez des modifs pour l'améliorer.
Et vu que je n'avais pas d'image à mettre, je me suis dit que la personne qui validerait trouverait surement quelque-chose (ou ne la validerait tout simplement pas ^^).

PS : le fait est que j'ai déjà mis des images "à moi", et que si elles sont utilisées ailleurs, je m'en tape.
Répondre à ce commentaire
31 août 2011, 21:29
Approuver ce commentaire (+1)

Par vieux homebrews, tu entends quoi? Des homebrews en Kernel 1.5?
Si c'est le cas, le CFW 6.60ME est fournis avec le plugin "LEDA" mis à jour spécialement pour par Neur0n, qui permet de faire tourner les HB Kernel 1.5 sur 6.60ME.

Sinon, le meilleur moyen de savoir, c'est de tester toi même :)


bhe j'avais mis des exemples, le genre de homebrew optimsier souvent au max en 4.40 CFW ^^', quand meme pas en kernel 1.5 x), bon apparament Rin, gpSP, AFKIM, tournent impec en 6.60 1.2 :), super :P
Répondre à ce commentaire
Ajoutez un commentaire rapide :
Envoyer