[Vita/PSTV] iTLS-Enso v3.0 disponible

347 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
PS Vita Psp
[Vita/PSTV] iTLS-Enso v3.0 disponible
Avant toute chose, si vous êtes sous firmware 3.60, ne pas installer iTLS-Enso v3.0, un bug a été trouvé sur ce firmware. Si vous n'êtes pas sous ce firmware, vous pouvez installer iTLS-Enso v3.0.
 
iTLS-Enso est un homebrew développé par SKGleba permettant d'installer le module de compatibilité introduit dans le firmware 3.68, les certificats de sécurité TLS (Transport Layer Security) ainsi que de nouveaux certificats racine AC sur les "vieux" firmwares. 
 
 
 
 
 
 
 
La proposition de SKGleba va installer en écrasant l'ancien certificat dans la partition vs0 (partition Live Area de la Vita). Attention, il faut savoir que la modification est permanente même si vous tentez de restaurer la Vita ou d'enlever le hack, les certificats seront présents.
 
Encore une fois, iTLS-Enso v3.0 peut ne pas fonctionner sur firmware 3.60 à cause des nouvelles clés qui sont présentes sur 3.65. Vous ne devriez pas être en mesure d'utiliser renga+0syscall6, ce qui peut être gênant puisque renga n'est pas encore disponible.
 
 
Cela peut provoquer une erreur C1-6703-6, qui est reportée ici.
 
 
Changelog 3.0 :
 
- Changement du mode de redirection pour le module compat
- Ajout de correctifs pour in-app TLS (twitch, livetweet, hb propre... tout cela devrait fonctionner maintenant)
- Tous les modules sont maintenant cryptés, 0syscall6 est requis.
 
 
Téléchargement : iTLS-Enso v3.0
 
Dimanche 08 Décembre 2019, 12:13 par tralala
Source : github.com/SKGleba/iTLS-Enso/releases
08 décembre 2019, 12:22
Approuver ce commentaire (+1)
cool merci
Répondre à ce commentaire
08 décembre 2019, 13:28
Approuver ce commentaire (+1)

Bonjour, merci pour ça, je désespéré de ne pas pouvoir utiliser livetweet.
Je suis en 3.65 Enzo ? C'est ok pour ça ?
Dois je désinstaller quelque chose avant ?

Répondre à ce commentaire
08 décembre 2019, 22:17
Approuver ce commentaire (+1)
Je ne comprends pas trop à quoi sert cette update mais merci XD
Répondre à ce commentaire
11 décembre 2019, 08:16
Approuver ce commentaire (+1)
3.01 qui corrige le problème sur le firmware 3.60 .

par contre il faut la buider.

https://github.com/S...e8c95d7cf020104

https://twitter.com/...634750017220608
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer